
Now that you have reviewed some basic information about project management, you can start to
work with Microsoft Project. If you are new to it, a good first step is to launch the application and
explore its functions before you begin using it to develop live project plans. In this topic, you will
navigate the Microsoft Project On-Premise interface to become familiar with the program's basic
features.

Microsoft Project is a powerful project management program that enables you to create, present,
manipulate, manage, and analyze project plans. Project's extensive features give you control over a
project's schedule, tasks, and resources. This detailed management of a project will help you ensure
that your projects are successful and make the best uses of time and resources.

Microsoft released the first version of Project in 1985. The software has been upgraded several
times, and the latest version is called Microsoft Project 2019. Project 2019 is part of the Microsoft
Office family of software applications. It and its prior versions have not been included in any of the
Office suites; it must be acquired separately. Project 2019 runs only on the Windows® 10 operating
system.

Microsoft Project can be procured in two ways. It can be purchased or used without charge on a
trial basis, and it will be downloaded and reside on a user's computer. Microsoft calls this the On-
Premise solution, but it is more often referred to as the desktop version or desktop client. Updates
from Microsoft will be downloaded and configured automatically as a component of the Windows
Update process. Because the majority of users work in the desktop environment, this course will
focus on it.

Alternatively, Project can be "rented" on a subscription basis with an Office 365™ license, and in
this case it will reside in the cloud. Microsoft refers to this as the Cloud-based solution, but it is
more often referred to as the online version. Updates will be automatically installed as they are
released, so the user always has access to the most recent changes to the software. The Project
environment is accessed from a web browser and requires only user credentials.

Each procurement method offers more than one edition of the software, as shown in the following
table.

On-Premise Project Standard • Fully installed, up-to-date desktop application
• One license covers one computer
• Manage tasks, reports, and business intelligence
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 Project Professional Project Standard features, plus:

• Collaborate using Microsoft Teams software
• Manage resources
• Sync with Project Online and Project Server

 Project Server Project Professional features, plus:

• Project portfolio management

Cloud-based Project Online
Essentials

• Team members can update task status, share
documents, and communicate on projects

• Submit timesheets to capture project and non-
project time

• Does not include the Project desktop application

 Project Online
Professional

Project Online Essentials features, plus:

• Fully installed, up-to-date Project desktop
application

• One license covers up to five computers per
subscriber

• Use scheduling tools like Gantt charts and built-in
customizable templates

• Save projects to the cloud for ease of access and
seamless collaboration with your team

• Assign resources to project tasks

 Project Online
Premium

Project Online Professional features, plus:

• Use advanced analytics to choose project proposals
that best align with strategic goals and honor
constraints

• Ensure optimal allocation of resources across
projects

• Use out-of-the-box portfolio reports to gain
portfolio performance insights

Note: This course was developed using the desktop environment procured via Project Online
Professional subscription.

Note: Appendix A contains more information about the online environment and how to access
it.

The Start screen is the first screen you see when you open the Desktop edition of Microsoft
Project. The Start screen contains multiple options to help you get started with using Project.
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From this screen you can use the following commands.

Recent Select the name of a recent Project file to open it.

Open Other Projects Open other Project files that are not on the Recent list.

Search for online
templates

Search online for Project templates that you can use to start a new Project
file.

Suggested searches Use suggested keywords to browse Project templates.

Create from Choose to create a new blank Project file, a new project from an existing
file, or a new project from a template.

Sign in Log in to your Microsoft account.

Note: You may already have a personal or organizational Microsoft account. Examples of
personal Microsoft accounts include Office 365, Skype®, OneDrive®, Xbox Live®, and
Outlook.com. If you don't have a Microsoft account, you can create one for free at http://
signup.live.com.

Microsoft Project uses views to display information on the screen from the currently open project
plan file. Project has a total of 36 different views. You can use many of the views on the View tab to
focus on specific aspects of your project. Most views are separated into two panes—with the Sheet
pane on the left and the Chart pane on the right.

The most common views include the following.

Calendar Create, edit, show, or review tasks scheduled on specific days, weeks, or
months in a calendar.
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Gantt Chart View tasks and associated information in a sheet, and observe tasks and
duration over time in a bar graph on a timescale. You can also use this
view type to enter and schedule a list of tasks. This view appears by
default in Project.

Network Diagram Enter, edit, and review all tasks and task dependencies in a project. You
can also use this view type to create and fine-tune your schedule in a
flowchart format.

Task Usage Review, enter, and edit assignments by task. The sheet portion of the
view has tasks listed with their assigned resources, and the timesheet
portion contains information about the tasks such as work or costs
according to the timescale.

Timeline Display a snapshot of key project tasks and milestones that you can easily
share in PowerPoint®, Word, Outlook®, and other Microsoft Office
applications. Only those items you choose will be displayed in the
Timeline.

Tracking Gantt Compare the baseline schedule with the actual schedule while
implementing a project. In this view, you can view the tasks and task
information in a sheet, and a chart showing a baseline and scheduled
Gantt bars for each task.

Resource Sheet Enter, edit, and review resource information in a spreadsheet format.

Resource Usage Review, enter, and edit assignments by resource. The sheet portion of the
view contains a list of resources with associated task assignments, and the
timesheet portion details the costs or work for the resources on a
timescale.

Team Planner Manage resource allocation in the resource list format. In this view, you
can view unscheduled tasks by resource and also view all unassigned
tasks. This allows you to quickly edit all resource assignments in one view.

Note: The Team Planner view is not available in Microsoft
Project Standard.

Besides the commonly used views, Project provides other options for viewing project information
with the help of the More Views dialog box. Using More Views, you can observe relationships
across variables such as cost, work, and resources in views such as Relationship Diagram, Detail
Gantt, Descriptive Network Diagram, and Resource Allocation. The More Views dialog box
can be accessed in a number of ways on the View tab by selecting the drop-down arrow on any of
the view options. You can also access it by right-clicking the left edge of any view and selecting
More Views.
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The Gantt Chart is the default view in Microsoft Project. When you first open a blank project,
Project displays this view. Gantt charts are the most common method for displaying project
information.
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The left pane of the Gantt chart (also called the Task Entry table) displays a table of the tasks in
the project plan. The right pane displays the duration of each task plotted as a bar against the dates
along the top of the pane.

Note: The Gantt chart is named after Henry Gantt, who designed this tool between 1910 and
1915. Although now regarded as a common charting technique, Gantt charts were considered
revolutionary when first produced.

A timescale is the range of time within which work has elapsed. In Microsoft Project, the timescale is
the time period indicator that appears at the top of the time-phased portion of various project views.
In a project, the timescale helps you identify and define the period during which a task is to be
completed or a resource is available.

Note: The timescale appears in various project views, including Gantt Chart, Task Usage, and
Resource Usage.

Tables control the kind of information you want to present about tasks, resources, and assignments
as a set of fields in a view. By choosing a table from the Data group on the View tab, you can
display various tables and control the columns that appear in the table. You can also access tables by
right-clicking the Table Command Selection Box box, which is located above the task numbers.
Tables display your project data in a horizontal row format, with each task (or resource or
assignment) and its related information appearing in a single row. The intersection of a column and
a row is called a cell. Cells contain the individual pieces of data in the table.

��|��Microsoft®�Project®�2019�(On-Premise�or�Online�Editions):�Part�1

Lesson�1:�Getting�Started�with�Microsoft�Project��|��Topic�B

Timescales

Tables



A field is a location in a sheet, form, or chart that contains specific information about a task, a
resource, or an assignment. It may be a part of a table, a part of a form view, or a timephased area of
a usage view. Each column in a table is a separate field. For example, the Task Entry table,
displayed in the Gantt Chart view, displays the Task Name, Duration, Start, Finish,
Predecessors, and Resource Names fields for each task within your project.

In the top-left corner of the window you will see the Quick Access Toolbar. As its name implies,
the toolbar enables you to rapidly perform those Microsoft Project commands that you use most
often—such as Save, Undo, and Redo.
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The Quick Access Toolbar is highly customizable, and is always available on the screen.

The ribbon at the top of the window is where you will find most of the controls used in Microsoft
Project. The controls are grouped into seven basic tabs:

• File
• Task
• Resource
• Report
• Project
• View
• Help

When you select a tab, the controls related to that tab are displayed on the ribbon. A different
default view button will be shown on the far left of the ribbon for each tab. For example, the Gantt
Chart view button is the default for the Task tab, and the Team Planner view button is the default
for the Resource tab.

Note: This course uses a streamlined notation for ribbon commands. They'll appear as
"[Ribbon Tab]→[Button or Control]" as in "Select Task→Paste." If the group name isn't
needed for navigation or there isn't a group, it's omitted, as in "Select File→Open." For
selections that open menus and submenus, this notation convention will continue until you are
directed to select the final command or option, as in "Select Task→Editing→Clear→Clear
All."
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In addition to the seven basic tabs, the ribbon also contains a Format contextual tab. The contents
of this tab change depending on what is selected in the view. When you select this tab, you will see
all of the tools related to the currently selected pane or object in one place on the ribbon. For
example, when you work in Gantt Chart view, the ribbon displays formatting options for the Gantt
Chart. If you switch to Resource Sheet view, the ribbon will display the formatting options for the
Resource Sheet. The commands and options on the Format tab change the most from view to
view, while the other tabs show dimmed (unavailable) commands if they cannot be used in the
current view.

The status bar at the bottom of the window shows you some of the current program settings. It
also displays shortcuts to the most commonly used views. Finally, it contains the Zoom control,
which enables you to expand or contract the timescale shown in the view.

Type into the Tell Me feature text box to quickly access commands just like a search command.
The most commonly used commands and tasks are shown at the top of the results list.

The File tab displays differently than the other tabs. When you select it, you will see the Backstage
View, where you can access a number of file and program controls. The Backstage View provides
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a central location for commands used to take action on a project as a whole, such as creating a file,
saving a file, and preparing to print.

You can save a new Microsoft Project file by selecting the File tab on the ribbon and then selecting
the Save As tab in the Backstage View. You have the option of saving your Project file in three
different places.

Sync with
SharePoint

This option saves and syncs your Project file on a SharePoint® site. This is a good
option to use if you created the project file from a SharePoint task list and your
project team is utilizing SharePoint.

OneDrive This option saves your Project file in the cloud. This is a good option to use if you
need to access your Project file from more than one computer. It also means you
can retrieve your Project file if your computer is damaged, lost, or stolen.

This PC This option saves your Project file to your computer or network.
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Note: If you save your Project files to OneDrive, be aware that you must have Microsoft Project
installed on any computer you plan to use to access the file. For example, if you plan to access a
Project file using your work computer and your home computer, both computers must have
Microsoft Project.

The standard file format for a project plan is the .mpp file, which stands for Microsoft Project Plan.
Although Project can open .mpp files from all previous versions of Microsoft Project, people using
earlier versions of Project will not be able to open the latest Project version .mpp files. You can save
your project plan in earlier file formats (also referred to as legacy formats). You can choose from the
available file formats in the Save As dialog box.
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C:\091098Data\Getting Started with Microsoft Project\New Business Plan.mpp

Microsoft Project is installed on your computer and activated.

You are a new project manager for Greene City National Bank, and you have been assigned your
first project. Your manager suggests that you familiarize yourself with the Project application before
the project kickoff meeting, and she has made available a sample project plan for you to look at.

Note: Detailed steps of activities are likely to vary as Microsoft issues digital updates.

Open�Microsoft�Project.
a) Start�Project�from�either�the� �menu�or�the�desktop�shortcut.

b) Verify�that�Microsoft�Project�opens.

Open�the� �project�plan�file.
a) In� ,�scroll�down�and�select� .

b) In�the� �dialog�box,�navigate�to�the� �folder
containing�your�class�files.

c) Select� �and�select� .
Verify�that�the�project�opens�in�the� �view.

Explore�the�ribbon.
a) On�the�ribbon,�select�the� �tab.�Move�the�cursor�over�each�button�in�the� �group

to�reveal�and�read�a�ScreenTip�that�explains�the�button's�function.

b) Select�the� �button.
Verify�that� �appears�on�the�left�edge�of�the�screen,�and�that�the�screen�shows
information�about�each�resource�in�the�project.

c) Select�the� �tab.
Verify�that�the�ribbon�displays�tools�that�can�be�used�to�modify�the� .

d) Right-click�the�left�edge�of�the�screen,�and�select� �to�change�the�view.

Zoom�the�timescale�to�the�entire�project�so�you�do�not�need�to�scroll�to�the
right�to�see�the�entire�project.
a) In�the� �text�box,�type�

b) In�the�results�list,�select� .
Verify�that�the�timescale�for�the�entire�project�fits�the�width�of�the�Gantt�chart's�right�pane.

View�the� �view�to�see�the�tasks�that�are�scheduled�for�a�specific
week.
a) On�the�ribbon,�select�the� �tab.
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b) From�the� �group,�select� .�

c) Select�the� �button�at�the�top�of�the�calendar.

d) Scroll�down�using�the�right�scroll�button�until�a�yellow�square�appears�next�to�the�week�of�March�15
in�the�calendar.
Verify�that�the�weekly�calendar�shows�the�tasks�that�are�scheduled�for�the�week�of�March�15.

Add�the� �command�to�the� .
a) On�the�right�side�of�the� ,�select�

.
�

�

b) In�the�left�pane,�select� .

c) Select� .

d) Select� .
Verify�that� �appears�on�the� .
�

�

Close�Microsoft�Project�without�saving�the�file.

a) In�the�top-right�corner�of�the� �window,�select�the� �button.

b) In�the� �dialog�box,�select� �to�discard�the�changes.
Verify�that�Project�is�closed.
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In this lesson, you started using Microsoft Project. By reviewing the basics of project management
and navigating the Project On-Premise interface, you laid the foundation for the knowledge and
skills that will enable you to use Project effectively.

Answers�will�vary,�but�might�include:�producing�an�ad�campaign�at�work,�painting�a�bedroom�at�home,

or�planning�a�theatre�performance�for�a�school.

Answers�will�vary,�but�might�include:�searching�for�a�template�related�to�the�project�to�save�time,

managing�the�project�plan,�or�helping�the�project�stay�on�track.

Note: Check your CHOICE Course screen for opportunities to interact with your classmates,
peers, and the larger CHOICE online community about the topics covered in this course or
other topics you are interested in. From the Course screen you can also access available
resources for a more continuous learning experience.
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